Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594517 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 616556
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d6ad54aa599211f9ad1fe5f4a6a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 21:49 UTC by Amram
Modified: 2018-04-11 17:31 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-26 00:04:57 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 21:49 UTC, Amram
no flags Details
Part of the thread where crash happened (deleted)
2010-09-26 00:04 UTC, Matěj Cepl
no flags Details

Description Amram 2010-05-20 21:49:47 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
comment: opening new tab with regular web page
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: d6ad54aa599211f9ad1fe5f4a6ada87a8f45d33f
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. opening new tab with regular web page
2.
3.

Comment 1 Amram 2010-05-20 21:49:49 UTC
Created attachment 415530 [details]
File: backtrace

Comment 2 Amram 2010-05-21 11:00:08 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. two regular tabs open
2.
3.


Comment
-----
two regular tabs open

Comment 3 Amram 2010-05-21 11:09:11 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. 3 tabs open
2.
3.


Comment
-----
3 tabs open

Comment 4 Kerry 2010-05-25 03:52:59 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. 
2.
3.


Comment
-----
Uploading files in Blackboard

Comment 5 Amram 2010-05-26 16:47:08 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. one https page open
2.
3.


Comment
-----
one https page open

Comment 6 Amram 2010-05-26 17:11:36 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. 4 tabs open
2.
3.


Comment
-----
4 tabs open

Comment 7 Amram 2010-05-26 20:43:07 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. 4 tabs open.. fix it already !
2.
3.


Comment
-----
4 tabs open.. fix it already !

Comment 8 Amram 2010-05-28 14:46:56 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. just browsing
2.
3.


Comment
-----
just browsing

Comment 9 Amram 2010-05-28 14:57:17 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. only browsing
2.
3.


Comment
-----
only browsing

Comment 10 Amram 2010-05-28 14:59:56 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. again just browsing
2.
3.


Comment
-----
again just browsing

Comment 11 Amram 2010-05-28 18:39:06 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. just browsing
2.
3.


Comment
-----
just browsing

Comment 12 Amram 2010-06-01 06:24:11 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. browsing facebook
2.
3.


Comment
-----
browsing facebook

Comment 13 Amram 2010-06-03 08:53:25 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. again, just browsing
2.
3.


Comment
-----
again, just browsing

Comment 14 Georgi Furnadzhiev 2010-06-07 10:18:53 UTC
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Just using Firefox
2. The crach reporter says "firefox crashes" but firefox is still in use
3. Sending this report :)

Comment 15 Matěj Cepl 2010-09-26 00:04:38 UTC
Created attachment 449664 [details]
Part of the thread where crash happened

Comment 16 Matěj Cepl 2010-09-26 00:04:57 UTC

*** This bug has been marked as a duplicate of bug 616556 ***


Note You need to log in before you can comment on or make changes to this bug.