Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5945 - lpc seg faults on Alpha
Summary: lpc seg faults on Alpha
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 5947 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-14 11:03 UTC by mchampig
Modified: 2015-11-19 15:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-14 14:24:24 UTC


Attachments (Terms of Use)

Description mchampig 1999-10-14 11:03:11 UTC
lpc segmentation faults on Alpha. This has been verified
on AlphaStation 200, Multia, and Jensen. Others have
confirmed this as well.

To reproduce this:

/usr/sbin/lpc
lpc> quit
Segmentation fault

Other lp* commands work OK. Maybe RawHide/Lorax fixes
this?

Comment 1 Bill Nottingham 1999-10-14 14:22:59 UTC
*** Bug 5947 has been marked as a duplicate of this bug. ***

lpc is seg faulting on Alpha. I tried it on Multia,
AlphaStation, and Jensen. To reproduce:

/usr/sbin/lpc
lpc> quit
Segmentation fault

You type any command at the lpc> prompt. The result is
the same.

Maybe new lpr package fixes this in Raw Hide/RH6.1?

Comment 2 Bill Nottingham 1999-10-14 14:24:59 UTC
Yup, this fixed as of lpr-0.38 or so.

Comment 3 openshift-github-bot 2015-11-19 15:09:49 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/4b900dac1e5d1907654c448e07cccfe5cf4c219e
Merge pull request #5957 from gabemontero/issue5945

Merged by openshift-bot


Note You need to log in before you can comment on or make changes to this bug.