Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594403 - [abrt] crash in gnome-panel-2.28.0-16.fc12: raise: Process /usr/bin/gnome-desktop-item-edit was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: raise: Process /usr/bin/gnome-des...
Keywords:
Status: CLOSED DUPLICATE of bug 570024
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:514e9315dfa00c3e5746259e636...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 15:02 UTC by behzadnouri
Modified: 2010-05-25 09:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:49:26 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 15:02 UTC, behzadnouri
no flags Details

Description behzadnouri 2010-05-20 15:02:48 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-desktop-item-edit /home/pavilion/.local/share/applications/wolfram-mathematica.desktop
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-desktop-item-edit
global_uuid: 514e9315dfa00c3e5746259e636558c6f93195e5
kernel: 2.6.32.12-115.fc12.x86_64
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/bin/gnome-desktop-item-edit was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 behzadnouri 2010-05-20 15:02:49 UTC
Created attachment 415445 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:49:26 UTC

*** This bug has been marked as a duplicate of bug 570024 ***

Comment 3 Karel Klíč 2010-05-25 09:49:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570024.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.