Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594397 - [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Process /usr/lib64/...
Keywords:
Status: CLOSED DUPLICATE of bug 583386
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:72c7d780b9da16fe13f15d0d064...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 14:56 UTC by ndn
Modified: 2010-05-20 15:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-20 15:12:31 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 14:56 UTC, ndn
no flags Details

Description ndn 2010-05-20 14:56:43 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer file:///home/ndn/bm.py/docx/python-docx/sz.docx
component: openoffice.org
crash_function: writerfilter::(anonymous namespace)::DomainMapper::utext
executable: /usr/lib64/openoffice.org3/program/swriter.bin
global_uuid: 72c7d780b9da16fe13f15d0d0643e96503b6f61a
kernel: 2.6.32.12-115.fc12.x86_64
package: openoffice.org-writer-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Happens everytime i open a *.docx file
2.
3.

Comment 1 ndn 2010-05-20 14:56:46 UTC
Created attachment 415443 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-05-20 15:12:31 UTC

*** This bug has been marked as a duplicate of bug 583386 ***


Note You need to log in before you can comment on or make changes to this bug.