Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594396 - [abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in cheese-2.28.1-2.fc12: Process /usr/bin/cheese was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 554755
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cd6101c6b8a050b73917bcc783b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 14:56 UTC by Jeffrey S Austin
Modified: 2010-05-25 10:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:20:41 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 14:56 UTC, Jeffrey S Austin
no flags Details

Description Jeffrey S Austin 2010-05-20 14:56:36 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: cheese
component: cheese
executable: /usr/bin/cheese
global_uuid: cd6101c6b8a050b73917bcc783b4f2b3a6413b3f
kernel: 2.6.32.12-115.fc12.x86_64
package: cheese-2.28.1-2.fc12
rating: 3
reason: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Jeffrey S Austin 2010-05-20 14:56:38 UTC
Created attachment 415442 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:20:41 UTC

*** This bug has been marked as a duplicate of bug 554755 ***

Comment 3 Karel Klíč 2010-05-25 10:20:41 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #554755.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.