Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5941 - netscape 4.71 hangs on www.origin.ea.com: javascript?
Summary: netscape 4.71 hangs on www.origin.ea.com: javascript?
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-14 08:48 UTC by jeffersontan
Modified: 2014-03-17 02:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-15 16:21:47 UTC


Attachments (Terms of Use)

Description jeffersontan 1999-10-14 08:48:03 UTC
Netscape 4.71 hangs completely on http://www.origin.ea.com
(as of 15 October 1999 anyway). Probably with
http://www.uo.com as well.

The remedy I found was to turn off javascript. Not exactly a
solution to the problem but..

Comment 1 Bill Nottingham 1999-10-14 14:17:59 UTC
Doesn't hang here with netscape-4.7 (AFAIK, 4.71 isn't out yet...)

Comment 2 jeffersontan 1999-10-15 15:45:59 UTC
Yeah, my mistake. It's Communicator 4.7, not 4.71.

I finally found the problem: it was caused by my plug-in for
Macromedia Flash Player (Shockwave Flash 4.0r12). I moved back to an
older version (3.0r13) and no more problems.

I'll report the bug to Macromedia.

Comment 3 Bill Nottingham 1999-10-15 16:21:59 UTC
I should have thought of that. The first thing I thought when I
looked is 'you know, that looks way too complicated for Javascript'.
Silly me forgets what plugins I have installed. :)


Note You need to log in before you can comment on or make changes to this bug.