Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594087 - [abrt] crash in kdepim-6:4.4.2-1.fc12: QTextEngine::itemize: Process /usr/bin/kmail was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdepim-6:4.4.2-1.fc12: QTextEngine::itemize: Process /usr/bin...
Keywords:
Status: CLOSED DUPLICATE of bug 574810
Alias: None
Product: Fedora
Classification: Fedora
Component: kdepim
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8b3e3c50d7b25ccb66766dacffd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 14:30 UTC by Frederic_Toulouse
Modified: 2010-05-25 09:24 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:24:42 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 14:30 UTC, Frederic_Toulouse
no flags Details

Description Frederic_Toulouse 2010-05-20 14:30:02 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/kmail -caption mail
component: kdepim
crash_function: QTextEngine::itemize
executable: /usr/bin/kmail
global_uuid: 8b3e3c50d7b25ccb66766dacffd18ab894dfc275
kernel: 2.6.32.12-115.fc12.x86_64
package: kdepim-6:4.4.2-1.fc12
rating: 4
reason: Process /usr/bin/kmail was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Frederic_Toulouse 2010-05-20 14:30:05 UTC
Created attachment 415426 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:24:42 UTC

*** This bug has been marked as a duplicate of bug 574810 ***

Comment 3 Karel Klíč 2010-05-25 09:24:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574810.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.