Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594082 - High load average after 2.6.18-164.15.1.el5 to 2.6.18-194.3.1.el5 upgrade
Summary: High load average after 2.6.18-164.15.1.el5 to 2.6.18-194.3.1.el5 upgrade
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.5
Hardware: i686
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 14:15 UTC by Simon
Modified: 2014-06-09 12:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:23:25 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Simon 2010-05-20 14:15:08 UTC
Description of problem:
Average load never falls below about 0.50 when idle even though no obvious resource usage (top/atop/vstat, etc.). When booting older kernel with otherwise identical system, load is 0.00 when idle.

Version-Release number of selected component (if applicable):
2.6.18-194.3.1.el5 (high load)
2.6.18-164.15.1.el5 (normal 0.00 load when idle)


How reproducible:
Always

Steps to Reproduce:
1. Install i386 2.6.18-194.3.1.el5 and reboot system
2.
3.
  
Actual results:
Load average always above about 0.50, regardless of running software


Expected results:
Load falls to near zero when idling.

Additional info:

Comment 1 Simon 2010-05-21 08:06:49 UTC
I should add that this *only applies* to the i686 kernel. I've other x86_64 installs running the same kernel release (2.6.18-194.3.1.el5) which report normal (0.00) loads when idle.

Comment 2 RHEL Product and Program Management 2014-03-07 13:56:04 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 3 RHEL Product and Program Management 2014-06-02 13:23:25 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Comment 4 Simon 2014-06-09 12:48:56 UTC
OK. This isn't major for me.


Note You need to log in before you can comment on or make changes to this bug.