Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594078 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 592158
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc03abe61d04ac5c97dd2a88307...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 13:57 UTC by Pierre Sanon
Modified: 2010-05-25 10:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:36:55 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 13:57 UTC, Pierre Sanon
no flags Details

Description Pierre Sanon 2010-05-20 13:57:05 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Just login in after loosing the use of (caps locks, shift and control), the other keys worked fine
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: dc03abe61d04ac5c97dd2a88307abeec98415063
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
Login in in after loosing the use of (caps locks, shift and control)

Comment 1 Pierre Sanon 2010-05-20 13:57:07 UTC
Created attachment 415423 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:36:55 UTC

*** This bug has been marked as a duplicate of bug 592158 ***

Comment 3 Karel Klíč 2010-05-25 10:36:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592158.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.