Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594076 - [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-ser...
Keywords:
Status: CLOSED DUPLICATE of bug 586414
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c8918c1bc3cdab2d4d5c4795333...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 13:50 UTC by Sebastian Verderber
Modified: 2010-05-25 09:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:47:07 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 13:50 UTC, Sebastian Verderber
no flags Details

Description Sebastian Verderber 2010-05-20 13:50:22 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
crash_function: gpk_dbus_task_install_files_cb
executable: /usr/bin/gpk-dbus-service
global_uuid: c8918c1bc3cdab2d4d5c4795333372db2d3d90b6
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-packagekit-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Sebastian Verderber 2010-05-20 13:50:24 UTC
Created attachment 415420 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:47:07 UTC

*** This bug has been marked as a duplicate of bug 586414 ***

Comment 3 Karel Klíč 2010-05-25 09:47:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586414.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.