Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594013 - [abrt] crash in kernel: WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0xe1/0x110 [cfg80211]()
Summary: [abrt] crash in kernel: WARNING: at net/wireless/core.c:614 wdev_cleanup_work...
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard: abrt_hash:804835511
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 10:50 UTC by Jay Turner
Modified: 2015-01-08 00:17 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 09:00:20 UTC
Target Upstream Version:


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 10:51 UTC, Jay Turner
no flags Details

Description Jay Turner 2010-05-20 10:50:59 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.32-27.el6.x86_64
package: kernel
reason: ------------[ cut here ]------------
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

backtrace
-----
------------[ cut here ]------------
WARNING: at net/wireless/core.c:614 wdev_cleanup_work+0xe1/0x110 [cfg80211]() (Not tainted)
Hardware name: VGN-AW230J
Modules linked in: fuse(U) rfcomm(U) sco(U) bridge(U) stp(U) llc(U) bnep(U) l2cap(U) nfsd(U) lockd(U) nfs_acl(U) auth_rpcgss(U) exportfs(U) sunrpc(U) cpufreq_ondemand(U) acpi_cpufreq(U) freq_table(U) xt_physdev(U) ip6t_REJECT(U) nf_conntrack_ipv6(U) ip6table_filter(U) ip6_tables(U) ipv6(U) ext3(U) jbd(U) dm_mirror(U) dm_region_hash(U) dm_log(U) sha256_generic(U) cryptd(U) aes_x86_64(U) aes_generic(U) cbc(U) dm_crypt(U) kvm(U) uinput(U) arc4(U) ecb(U) snd_hda_codec_nvhdmi(U) snd_hda_codec_realtek(U) iwlagn(U) snd_hda_intel(U) iwlcore(U) btusb(U) mac80211(U) snd_hda_codec(U) bluetooth(U) snd_hwdep(U) sony_laptop(U) cfg80211(U) snd_seq(U) rfkill(U) iTCO_wdt(U) iTCO_vendor_support(U) i2c_i801(U) snd_seq_device(U) uvcvideo(U) snd_pcm(U) videodev(U) v4l2_compat_ioctl32(U) sky2(U) snd_timer(U) snd(U) soundcore(U) snd_page_alloc(U) serio_raw(U) sg(U) ext4(U) mbcache(U) jbd2(U) raid1(U) sd_mod(U) sdhci_pci(U) sdhci(U) firewire_ohci(U) sr_mod(U) cdrom(U) crc_t10dif(U) ata_generic(U) pata_acp
i(U) mmc_core(U) firewire_core(U) crc_itu_t(U) ahci(U) pata_jmicron(U) nouveau(U) ttm(U) drm_kms_helper(U) drm(U) i2c_algo_bit(U) i2c_core(U) dm_mod(U) [last unloaded: microcode]
Pid: 9, comm: events/0 Not tainted 2.6.32-27.el6.x86_64 #1
Call Trace:
[<ffffffff810673a3>] warn_slowpath_common+0x83/0xc0
[<ffffffff810673f4>] warn_slowpath_null+0x14/0x20
[<ffffffffa02a24d1>] wdev_cleanup_work+0xe1/0x110 [cfg80211]
[<ffffffffa02a23f0>] ? wdev_cleanup_work+0x0/0x110 [cfg80211]
[<ffffffff810877cd>] worker_thread+0x16d/0x290
[<ffffffff8108cdd0>] ? autoremove_wake_function+0x0/0x40
[<ffffffff81087660>] ? worker_thread+0x0/0x290
[<ffffffff8108ca76>] kthread+0x96/0xa0
[<ffffffff810141ca>] child_rip+0xa/0x20
[<ffffffff8108c9e0>] ? kthread+0x0/0xa0
[<ffffffff810141c0>] ? child_rip+0x0/0x20

How to reproduce
-----
1. Resuming from suspend.
2.
3.

Comment 1 Jay Turner 2010-05-20 10:51:02 UTC
Created attachment 415384 [details]
File: backtrace

Comment 3 Jay Turner 2010-05-20 10:54:43 UTC
This is my Sony VAIO with an Intel 5100 wireless chip.

Comment 4 Stanislaw Gruszka 2010-05-24 09:00:20 UTC

*** This bug has been marked as a duplicate of bug 593566 ***


Note You need to log in before you can comment on or make changes to this bug.