Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593992 - [abrt] crash in gthumb-2.10.11-9.fc12: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.10.11-9.fc12: raise: Process /usr/bin/gthumb was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 549195
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0bda01ce0cfea515a430a227c87...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 09:51 UTC by Juan Pablo Lorier
Modified: 2010-05-25 08:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:24:06 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 09:51 UTC, Juan Pablo Lorier
no flags Details

Description Juan Pablo Lorier 2010-05-20 09:51:47 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb --import-photos
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 0bda01ce0cfea515a430a227c87f2db04c198998
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gthumb-2.10.11-9.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Try to import pictures from an android phone
2.
3.

Comment 1 Juan Pablo Lorier 2010-05-20 09:51:50 UTC
Created attachment 415369 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:24:06 UTC

*** This bug has been marked as a duplicate of bug 549195 ***

Comment 3 Karel Klíč 2010-05-25 08:24:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #549195.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.