Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593990 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: convert_clipboard: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: convert_clipboard: Proce...
Keywords:
Status: CLOSED DUPLICATE of bug 575146
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3d4d4b0d9e7085b8ff4df558220...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 09:41 UTC by zegratman
Modified: 2010-05-25 08:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:57:06 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 09:41 UTC, zegratman
no flags Details

Description zegratman 2010-05-20 09:41:39 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: I have done nothing special, only akregator was running in the toolbar
component: gnome-settings-daemon
crash_function: convert_clipboard
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 3d4d4b0d9e7085b8ff4df558220caac912e959fe
kernel: 2.6.32.12-115.fc12.x86_64
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Working on netbeans
2. Sudden crash
3.

Comment 1 zegratman 2010-05-20 09:41:42 UTC
Created attachment 415365 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:57:06 UTC

*** This bug has been marked as a duplicate of bug 575146 ***

Comment 3 Karel Klíč 2010-05-25 08:57:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575146.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.