Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593964 - imsettings not installable
Summary: imsettings not installable
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: imsettings
Version: 6.0
Hardware: All
OS: Linux
high
high
Target Milestone: beta
: ---
Assignee: Akira TAGOH
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
: 594441 594445 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 07:36 UTC by Jiri Kastner
Modified: 2018-11-14 19:12 UTC (History)
11 users (show)

Fixed In Version: imsettings-0.108.0-3.2.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 12:43:50 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Matthias Clasen 2010-05-20 16:45:02 UTC
Oh, I don't know if those macros were supposed to go into RHEL6. I certainly haven't used them in any packages. At this point, I'd recommend to simply refrain from using macros that are not present in RHEL6.

Comment 4 Bill Nottingham 2010-05-20 17:13:18 UTC
*** Bug 594441 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2010-05-20 18:21:16 UTC
*** Bug 594445 has been marked as a duplicate of this bug. ***

Comment 6 Akira TAGOH 2010-05-21 05:38:45 UTC
Sure. it was naively recommended at https://fedoraproject.org/wiki/Packaging:ScriptletSnippets#GConf FWIW.

So we don't have any plans to backport that to keep consistencies of the features in NVR between Fedora and RHEL?


Note You need to log in before you can comment on or make changes to this bug.