Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593908 - [abrt] crash in ucview-0.31-1.fc12: memcpy: Process /usr/bin/ucview was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in ucview-0.31-1.fc12: memcpy: Process /usr/bin/ucview was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 570439
Alias: None
Product: Fedora
Classification: Fedora
Component: ucview
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Robert Scheck
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9a069a15847c2a6aab03c163ab3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 02:54 UTC by David Gonzalez
Modified: 2010-05-24 13:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 13:36:03 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 02:54 UTC, David Gonzalez
no flags Details

Description David Gonzalez 2010-05-20 02:54:34 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: ucview
component: ucview
crash_function: memcpy
executable: /usr/bin/ucview
global_uuid: 9a069a15847c2a6aab03c163ab3c9d85d1d586a8
kernel: 2.6.32.12-115.fc12.i686.PAE
package: ucview-0.31-1.fc12
rating: 4
reason: Process /usr/bin/ucview was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.enter the program
2.save a still image
3.select the image
4. click on "time lapse" button

Comment 1 David Gonzalez 2010-05-20 02:54:37 UTC
Created attachment 415303 [details]
File: backtrace

Comment 2 Robert Scheck 2010-05-24 13:36:03 UTC

*** This bug has been marked as a duplicate of bug 570439 ***


Note You need to log in before you can comment on or make changes to this bug.