Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593894 - [abrt] crash in google-gadgets-qt-0.11.2-2.fc12: raise: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in google-gadgets-qt-0.11.2-2.fc12: raise: Process /usr/bin/ggl-...
Keywords:
Status: CLOSED DUPLICATE of bug 593514
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:29c0d569a21731e5c2e19dcf559...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 01:09 UTC by Juergen Kaiserling
Modified: 2010-05-20 07:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-20 07:33:11 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 01:09 UTC, Juergen Kaiserling
no flags Details

Description Juergen Kaiserling 2010-05-20 01:09:39 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/ggl-qt -session 1075b534b2c4d6916c126176558450601300000014860030_1274066136_727427 -name Qt-subapplication
component: google-gadgets
crash_function: raise
executable: /usr/bin/ggl-qt
global_uuid: 29c0d569a21731e5c2e19dcf5593287947f3bc7a
kernel: 2.6.32.11-99.fc12.x86_64
package: google-gadgets-qt-0.11.2-2.fc12
rating: 4
reason: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Juergen Kaiserling 2010-05-20 01:09:41 UTC
Created attachment 415292 [details]
File: backtrace

Comment 2 Michel Alexandre Salim 2010-05-20 07:33:11 UTC

*** This bug has been marked as a duplicate of bug 593514 ***


Note You need to log in before you can comment on or make changes to this bug.