Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593884 - kdebindings package installs stuff in site_perl; should be vendor_perl
Summary: kdebindings package installs stuff in site_perl; should be vendor_perl
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdebindings
Version: 5.5
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ngo Than
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 23:34 UTC by lindahl
Modified: 2016-01-11 16:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:02:05 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description lindahl 2010-05-19 23:34:06 UTC
Description of problem:

kdebindings package installs stuff in site_perl dir; should be vendor_perl

Version-Release number of selected component (if applicable):

kdebindings-3.5.4-6.el5

How reproducible:

100%

Steps to Reproduce:

yum install kdebindings
ls -l /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi/
rpm -q -f /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi/DCOP.pm
  
Actual results:


Expected results:

these files should be under vendor_perl. and you should test yourselves to make sure site_perl is empty as part of your QA.

Additional info:

Comment 4 RHEL Product and Program Management 2014-02-25 00:18:35 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 5 RHEL Product and Program Management 2014-03-07 13:33:18 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 6 RHEL Product and Program Management 2014-06-02 13:02:05 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.