Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593882 - [abrt] crash in lmms-0.4.6-2.fc12: QMutex::lock: Process /usr/bin/lmms was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in lmms-0.4.6-2.fc12: QMutex::lock: Process /usr/bin/lmms was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 571327
Alias: None
Product: Fedora
Classification: Fedora
Component: lmms
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Thomas Moschny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:58ef5f81382b32f31a8bdd0e5b7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 23:14 UTC by prower2000
Modified: 2010-05-25 09:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:34:09 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 23:14 UTC, prower2000
no flags Details

Description prower2000 2010-05-19 23:14:08 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/lmms
component: lmms
crash_function: QMutex::lock
executable: /usr/bin/lmms
global_uuid: 58ef5f81382b32f31a8bdd0e5b765c1c06f19a21
kernel: 2.6.32.12-115.fc12.i686
package: lmms-0.4.6-2.fc12
rating: 4
reason: Process /usr/bin/lmms was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Preview sounds using AudiofileProcessor, will crash after a few attempts

Comment 1 prower2000 2010-05-19 23:14:10 UTC
Created attachment 415283 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:34:09 UTC

*** This bug has been marked as a duplicate of bug 571327 ***

Comment 3 Karel Klíč 2010-05-25 09:34:09 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571327.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.