Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593878 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 594978
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5a10f31f03b6501f482b3903a49...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 22:31 UTC by Peque
Modified: 2010-05-25 09:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:51:40 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 22:31 UTC, Peque
no flags Details

Description Peque 2010-05-19 22:31:06 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 5a10f31f03b6501f482b3903a499221033068818
kernel: 2.6.32.12-115.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Disable JavaScript
2. Go to: http://www.dii.etsii.upm.es/ddwp/musicg/index_frames.htm
3. Click on "Stuff" (left menu)

Comment 1 Peque 2010-05-19 22:31:11 UTC
Created attachment 415278 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:51:40 UTC

*** This bug has been marked as a duplicate of bug 594978 ***

Comment 3 Karel Klíč 2010-05-25 09:51:40 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594978.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.