Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593861 - [abrt] crash in gimp-2:2.6.8-1.fc12: gimp_eek: Process /usr/bin/gimp-2.6 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gimp-2:2.6.8-1.fc12: gimp_eek: Process /usr/bin/gimp-2.6 was ...
Keywords:
Status: CLOSED DUPLICATE of bug 583677
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4ce9707ca909a69d3efd1be8ab4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 21:26 UTC by kevin
Modified: 2010-05-25 09:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:05:40 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 21:26 UTC, kevin
no flags Details

Description kevin 2010-05-19 21:26:27 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gimp-2.6 /home/kmg/WheelieBin/1005.02_melb_bot_gardens/IMG_0013.CR2
component: gimp
crash_function: gimp_eek
executable: /usr/bin/gimp-2.6
global_uuid: 4ce9707ca909a69d3efd1be8ab41320110f62b82
kernel: 2.6.32.11-99.fc12.x86_64
package: gimp-2:2.6.8-1.fc12
rating: 4
reason: Process /usr/bin/gimp-2.6 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 kevin 2010-05-19 21:26:31 UTC
Created attachment 415269 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:05:40 UTC

*** This bug has been marked as a duplicate of bug 583677 ***

Comment 3 Karel Klíč 2010-05-25 09:05:40 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583677.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.