Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593843 - [abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_string: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_st...
Keywords:
Status: CLOSED DUPLICATE of bug 591613
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a00ec1930e6becc12fa706df057...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 20:00 UTC by Carl G.
Modified: 2010-05-23 21:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 21:14:48 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 20:00 UTC, Carl G.
no flags Details

Description Carl G. 2010-05-19 20:00:18 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: _mcd_build_error_string
executable: /usr/libexec/mission-control-5
global_uuid: a00ec1930e6becc12fa706df05770d489634971b
kernel: 2.6.33.3-85.fc13.x86_64
package: telepathy-mission-control-1:5.4.0-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Carl G. 2010-05-19 20:00:19 UTC
Created attachment 415245 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-23 21:14:48 UTC

*** This bug has been marked as a duplicate of bug 591613 ***


Note You need to log in before you can comment on or make changes to this bug.