Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593842 - [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was k...
Keywords:
Status: CLOSED DUPLICATE of bug 592828
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c7ae55d0aebc2185fa43960f77a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 19:58 UTC by Jazbo
Modified: 2010-05-25 10:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:35:04 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 19:58 UTC, Jazbo
no flags Details

Description Jazbo 2010-05-19 19:58:05 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: liferea
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: c7ae55d0aebc2185fa43960f77a427d1754c38fd
kernel: 2.6.32.12-115.fc12.i686.PAE
package: liferea-1:1.6.2-2.fc12
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Jazbo 2010-05-19 19:58:06 UTC
Created attachment 415244 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:35:04 UTC

*** This bug has been marked as a duplicate of bug 592828 ***

Comment 3 Karel Klíč 2010-05-25 10:35:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592828.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.