Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593802 - [abrt] crash in brasero-2.28.3-1.fc12: brasero_file_node_is_ancestor: Process /usr/bin/brasero was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in brasero-2.28.3-1.fc12: brasero_file_node_is_ancestor: Process...
Keywords:
Status: CLOSED DUPLICATE of bug 575584
Alias: None
Product: Fedora
Classification: Fedora
Component: brasero
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:46a58bd3ba3e3e4dff0bb47beef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 18:04 UTC by Jonathan Gazeley
Modified: 2010-05-25 09:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:25:58 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 18:05 UTC, Jonathan Gazeley
no flags Details

Description Jonathan Gazeley 2010-05-19 18:04:57 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: brasero
component: brasero
crash_function: brasero_file_node_is_ancestor
executable: /usr/bin/brasero
global_uuid: 46a58bd3ba3e3e4dff0bb47beef0f88e66c3175e
kernel: 2.6.32.11-99.fc12.x86_64
package: brasero-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/brasero was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
How to reproduce: I burned a data DVD. During burning the total size shown was -2 billion megabytes but burning completed OK and the disc is readable. I ejected the disc and closed Brasero and it crashed, and abrt popped up.

Comment 1 Jonathan Gazeley 2010-05-19 18:05:00 UTC
Created attachment 415218 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:25:58 UTC

*** This bug has been marked as a duplicate of bug 575584 ***

Comment 3 Karel Klíč 2010-05-25 09:25:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575584.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.