Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593788 - libselinux is out of date, has pkgconfig issues, etc.
Summary: libselinux is out of date, has pkgconfig issues, etc.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libselinux
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Daniel Walsh
QA Contact: Milos Malik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 17:16 UTC by Bill Nottingham
Modified: 2018-07-31 10:01 UTC (History)
4 users (show)

Fixed In Version: libselinux-2.0.94-1.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-02 19:23:24 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Bill Nottingham 2010-05-19 17:16:32 UTC
Description of problem:

For example, the new lvm2 package has a broken dependency due to libselinux-devel not having the proper pkgconfig provide

Version-Release number of selected component (if applicable):

2.0.90-3.el6

Comment 1 RHEL Product and Program Management 2010-05-19 17:28:28 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Daniel Walsh 2010-05-19 17:36:39 UTC
Fixed in libselinux-2.0.94-1.el6

Comment 3 Dennis Gregorovic 2010-05-20 18:14:29 UTC
(In reply to comment #2)
> Fixed in libselinux-2.0.94-1.el6    

Hi Dan.  When will libselinux-2.0.94-1.el6 be built?

Comment 4 Daniel Walsh 2010-05-21 13:28:28 UTC
Should be there now.

Comment 5 Peter Rajnoha 2010-05-24 08:30:29 UTC
*** Bug 595249 has been marked as a duplicate of this bug. ***

Comment 8 releng-rhel@redhat.com 2010-07-02 19:23:24 UTC
Red Hat Enterprise Linux Beta 2 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.