Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593734 - [abrt] crash in gtorrentviewer-0.2b-19.fc13: type_check_is_value_type_U: Process /usr/bin/gtorrentviewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gtorrentviewer-0.2b-19.fc13: type_check_is_value_type_U: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 572806
Alias: None
Product: Fedora
Classification: Fedora
Component: gtorrentviewer
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ea3893f8e80806b14e192880eba...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 15:26 UTC by Adam Goode
Modified: 2010-05-25 08:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:48:13 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 15:26 UTC, Adam Goode
no flags Details

Description Adam Goode 2010-05-19 15:26:25 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gtorrentviewer openslide-testdata.torrent
component: gtorrentviewer
crash_function: type_check_is_value_type_U
executable: /usr/bin/gtorrentviewer
global_uuid: ea3893f8e80806b14e192880eba228359a3ff82d
kernel: 2.6.33.3-85.fc13.x86_64
package: gtorrentviewer-0.2b-19.fc13
rating: 4
reason: Process /usr/bin/gtorrentviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Adam Goode 2010-05-19 15:26:27 UTC
Created attachment 415160 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:48:13 UTC

*** This bug has been marked as a duplicate of bug 572806 ***

Comment 3 Karel Klíč 2010-05-25 08:48:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572806.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.