Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593719 - [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: _int_malloc: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: _int_malloc:...
Keywords:
Status: CLOSED DUPLICATE of bug 585405
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b8578c2060196ec060ba3c8edea...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 15:05 UTC by javadieh
Modified: 2010-05-20 20:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-20 20:32:36 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 15:05 UTC, javadieh
no flags Details

Description javadieh 2010-05-19 15:05:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nm-connection-editor
component: NetworkManager
crash_function: _int_malloc
executable: /usr/bin/nm-connection-editor
global_uuid: b8578c2060196ec060ba3c8edea3a39e72d6f505
kernel: 2.6.32.11-99.fc12.i686.PAE
package: NetworkManager-gnome-1:0.8.0-6.git20100408.fc12
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 javadieh 2010-05-19 15:05:49 UTC
Created attachment 415154 [details]
File: backtrace

Comment 2 Dan Williams 2010-05-20 20:32:36 UTC
This should be fixed by recent connection editor updates.

*** This bug has been marked as a duplicate of bug 585405 ***


Note You need to log in before you can comment on or make changes to this bug.