Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593712 - 64-bit Binary RPM for tcl-mysqltcl is missing from the EPel repo
Summary: 64-bit Binary RPM for tcl-mysqltcl is missing from the EPel repo
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: tcl-mysqltcl
Version: el5
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rene Ploetz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 14:51 UTC by Robert Heller
Modified: 2010-05-19 19:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-19 19:53:37 UTC


Attachments (Terms of Use)

Description Robert Heller 2010-05-19 14:51:11 UTC
Description of problem: 64-bit Binary RPM for tcl-mysqltcl is missing from the EPel repo


Version-Release number of selected component (if applicable): 3.05-10.el5


How reproducible:  Every time


Steps to Reproduce: 
1. yum --enablerepo=epel install tcl-mysqltcl
  
Actual results: Package not found


Expected results: package installed


Additional info: I was able to download the SRPM and do a rpmbuild --rebuild on it with no trouble.  The resulting rpm installed cleanly.  The source RPM (tcl-mysqltcl-3.05-10.el5.src.rpm) is in the SRPMS directory of the EPel repo.

Comment 1 Rene Ploetz 2010-05-19 19:53:37 UTC
Sorry, but I'm not able to reproduce your problem. The primary download site has it: http://download.fedora.redhat.com/pub/epel/5/x86_64/tcl-mysqltcl-3.05-10.el5.x86_64.rpm

Maybe some broken mirror?


Note You need to log in before you can comment on or make changes to this bug.