Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593707 - [abrt] crash in metacity-2.30.0-2.fc13: pa_atomic_load: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.30.0-2.fc13: pa_atomic_load: Process /usr/bin/meta...
Keywords:
Status: CLOSED DUPLICATE of bug 573892
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fcd6129e4dc789090372753c466...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 14:35 UTC by dataeditama
Modified: 2010-05-25 10:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:19:08 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 14:35 UTC, dataeditama
no flags Details

Description dataeditama 2010-05-19 14:35:53 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity --sm-client-id 10f98023eb2b4d192e127399708214165000000016650041
component: metacity
crash_function: pa_atomic_load
executable: /usr/bin/metacity
global_uuid: fcd6129e4dc789090372753c46645a38669ae45d
kernel: 2.6.33.3-85.fc13.i686.PAE
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 dataeditama 2010-05-19 14:35:57 UTC
Created attachment 415142 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:19:08 UTC

*** This bug has been marked as a duplicate of bug 573892 ***

Comment 3 Karel Klíč 2010-05-25 10:19:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573892.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.