Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593697 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 592767
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c8b4e940ab777e24b84d86d77eb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 14:19 UTC by jerome.cande
Modified: 2010-05-23 03:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 03:22:54 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 14:19 UTC, jerome.cande
no flags Details

Description jerome.cande 2010-05-19 14:19:40 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: c8b4e940ab777e24b84d86d77ebf879000a0e890
kernel: 2.6.32.12-115.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 jerome.cande 2010-05-19 14:19:43 UTC
Created attachment 415134 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-23 03:20:43 UTC
#3  <signal handler called>
No symbol table info available.
#4  nsPluginThreadRunnable::nsPluginThreadRunnable (this=0xa7ca3f40, instance=
    0x0, func=0x4de89a0 <_eval(void*)>, userData=0xb16fe290)
    at nsNPAPIPlugin.cpp:2468
        lock = {<nsAutoLockBase> = {<No data fields>}, mLock = 0xb015c460, 
          mLocked = 1}
        inst = <value optimized out>
#5  0x074442f8 in _pluginthreadasynccall (instance=0x0, func=
    0x4de89a0 <_eval(void*)>, userData=0xb16fe290) at nsNPAPIPlugin.cpp:2514
No locals.
#6  0x04de8ed8 in PluginRequestProcessor::eval (this=0xb2521460, 
    message_parts=0xb239e240)
    at /usr/src/debug/icedtea6-1.8/plugin/icedteanp/IcedTeaPluginRequestProcessor.cc:235
        request_processor = {<BusSubscriber> = {_vptr.BusSubscriber = 
    0x4df94f8}, instance = 0, reference = 19, result_ready = true, result = 
    0xa7ca3ee0}
        java_result = 0xb16feb70
        instance = 0x0
        return_type = ""
        result_variant_jniid = 
../../gdb/utils.c:1205: internal-error: virtual memory exhausted: can't allocate 745495552 bytes.
A problem internal to GDB has been detected,
further debugging may prove unreliable.
Quit this debugging session? (y or n) [answered Y; input not from terminal]
../../gdb/utils.c:1205: internal-error: virtual memory exhausted: can't allocate 745495552 bytes.
A problem internal to GDB has been detected,
further debugging may prove unreliable.
Create a core file of GDB? (y or n) [answered Y; input not from terminal]
Debuginfo absent: 05f900a6f2db305e697f133ab4481f59cf4c6f51
Debuginfo absent: 4baf7c2b689fe5a18e83d129e3be1482f4156177
Debuginfo absent: f656cc836176a3efdf186fc8ef4d39ed2e7c233f



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-23 03:22:54 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 592767 ***


Note You need to log in before you can comment on or make changes to this bug.