Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593684 - [abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-...
Keywords:
Status: CLOSED DUPLICATE of bug 589455
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0fa8e7ee6758718848aa4ebac33...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 13:51 UTC by Maarten
Modified: 2010-05-19 19:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-19 19:24:15 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 13:51 UTC, Maarten
no flags Details

Description Maarten 2010-05-19 13:51:12 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/usr/share/mail-notification/new-mail.wav ! decodebin ! audioconvert ! gconfaudiosink
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: 0fa8e7ee6758718848aa4ebac336cb42d2a7ede2
kernel: 2.6.32.12-115.fc12.i686
package: gstreamer-0.10.29-1.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. have Mail Notification and Thunderbird running
2. Wait for new mail to arrive
3. Will cause crash

Comment 1 Maarten 2010-05-19 13:51:15 UTC
Created attachment 415112 [details]
File: backtrace

Comment 2 Benjamin Otte 2010-05-19 19:24:15 UTC

*** This bug has been marked as a duplicate of bug 589455 ***


Note You need to log in before you can comment on or make changes to this bug.