Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593657 - [abrt] crash in subversion-1.6.9-1.fc12: kwallet_password_set: Process /usr/bin/svn was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in subversion-1.6.9-1.fc12: kwallet_password_set: Process /usr/b...
Keywords:
Status: CLOSED DUPLICATE of bug 569217
Alias: None
Product: Fedora
Classification: Fedora
Component: subversion
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ff978a9bd91a750b4aab7dbc629...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 12:24 UTC by Daniel Scott
Modified: 2010-05-25 09:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:27:29 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 12:24 UTC, Daniel Scott
no flags Details

Description Daniel Scott 2010-05-19 12:24:11 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: svn co https://physioforge.mimic.csail.mit.edu/reposkrb/db_scripts
component: subversion
crash_function: kwallet_password_set
executable: /usr/bin/svn
global_uuid: ff978a9bd91a750b4aab7dbc6292edb0dd4a0675
kernel: 2.6.32.12-115.fc12.x86_64
package: subversion-1.6.9-1.fc12
rating: 4
reason: Process /usr/bin/svn was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Initial checkout of a subversion repository: svn co https://server/repository
2.
3.

Comment 1 Daniel Scott 2010-05-19 12:24:13 UTC
Created attachment 415094 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:27:29 UTC

*** This bug has been marked as a duplicate of bug 569217 ***

Comment 3 Karel Klíč 2010-05-25 09:27:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #569217.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.