Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593593 - [abrt] crash in ipython-0.10-2.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in ipython-0.10-2.fc13: Process /usr/bin/python was killed by si...
Keywords:
Status: CLOSED DUPLICATE of bug 591693
Alias: None
Product: Fedora
Classification: Fedora
Component: ipython
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bryan Kearney
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a1cf126c49ee6a022d47bde291d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 09:18 UTC by Luca Giuzzi
Modified: 2013-01-10 10:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 591693
Environment:
Last Closed: 2010-05-19 09:19:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 09:18 UTC, Luca Giuzzi
no flags Details

Description Luca Giuzzi 2010-05-19 09:18:12 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/ipython
comment: This is actually bug 591693 [with the relevant backtrace]. I expect it to be related to mayavi
component: ipython
executable: /usr/bin/python
global_uuid: a1cf126c49ee6a022d47bde291d152d73b409e98
kernel: 2.6.33.4-95.fc13.x86_64
package: ipython-0.10-2.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. execute
from enthought.mayavi.mlab import *
2. segfault

Comment 1 Luca Giuzzi 2010-05-19 09:18:14 UTC
Created attachment 415061 [details]
File: backtrace

Comment 2 Luca Giuzzi 2010-05-19 09:19:44 UTC

*** This bug has been marked as a duplicate of bug 591693 ***


Note You need to log in before you can comment on or make changes to this bug.