Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593581 - [abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-...
Keywords:
Status: CLOSED DUPLICATE of bug 589455
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6c2841ba3424b94123f8bbf900c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 08:29 UTC by Pawel
Modified: 2010-05-19 08:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-19 08:38:12 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 08:29 UTC, Pawel
no flags Details

Description Pawel 2010-05-19 08:29:55 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/home/pawel/domowe/sounds/gotmail00.wav ! decodebin ! audioconvert ! gconfaudiosink
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: 6c2841ba3424b94123f8bbf900ca0321b12c09db
kernel: 2.6.32.11-99.fc12.i686
package: gstreamer-0.10.29-1.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Pawel 2010-05-19 08:29:59 UTC
Created attachment 415053 [details]
File: backtrace

Comment 2 William Glover 2010-05-19 08:38:12 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 589455 ***


Note You need to log in before you can comment on or make changes to this bug.