Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593520 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 558834
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a83170ec3737cc32c58f66f4791...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 03:24 UTC by Russel Cruz
Modified: 2010-05-24 15:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:08:05 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 03:24 UTC, Russel Cruz
no flags Details

Description Russel Cruz 2010-05-19 03:24:35 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: a83170ec3737cc32c58f66f4791650badd53376d
kernel: 2.6.32.11-99.fc12.i686
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Russel Cruz 2010-05-19 03:24:37 UTC
Created attachment 415009 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:08:05 UTC

*** This bug has been marked as a duplicate of bug 558834 ***

Comment 3 Karel Klíč 2010-05-24 15:08:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558834.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.