Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593512 - [abrt] crash in gnome-utils-1:2.28.3-1.fc12: open_file_with_filemanager: Process /usr/bin/gnome-search-tool was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-utils-1:2.28.3-1.fc12: open_file_with_filemanager: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 572972
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-utils
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:80c049c1ed26cffdfb9e1ffdec3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-19 02:15 UTC by marvin ferguson
Modified: 2010-05-25 09:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:01:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-19 02:15 UTC, marvin ferguson
no flags Details

Description marvin ferguson 2010-05-19 02:15:33 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-search-tool
component: gnome-utils
crash_function: open_file_with_filemanager
executable: /usr/bin/gnome-search-tool
global_uuid: 80c049c1ed26cffdfb9e1ffdec3214e3319a7edc
kernel: 2.6.32.11-105.fc12.i686.PAE
package: gnome-utils-1:2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/gnome-search-tool was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 marvin ferguson 2010-05-19 02:15:36 UTC
Created attachment 414997 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:01:44 UTC

*** This bug has been marked as a duplicate of bug 572972 ***

Comment 3 Karel Klíč 2010-05-25 09:01:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572972.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.