Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593496 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc12: raise: Process /usr/bin/nepomuk...
Keywords:
Status: CLOSED DUPLICATE of bug 571103
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d401547c70c8eb5a7604200ca17...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 23:15 UTC by Emmett Culley
Modified: 2010-05-25 09:45 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:45:03 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 23:15 UTC, Emmett Culley
no flags Details

Description Emmett Culley 2010-05-18 23:15:46 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: Can't seem to get nepomuk to remain running.
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: d401547c70c8eb5a7604200ca176b83ef57be6e5
kernel: 2.6.32.11-99.fc12.x86_64
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Emmett Culley 2010-05-18 23:15:48 UTC
Created attachment 414982 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:45:03 UTC

*** This bug has been marked as a duplicate of bug 571103 ***

Comment 3 Karel Klíč 2010-05-25 09:45:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571103.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.