Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593470 - [abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: IA__g_malloc: Process /usr/bin/mono...
Keywords:
Status: CLOSED DUPLICATE of bug 591212
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6b69635d7442b262a9e9588a323...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 21:13 UTC by Aleksander Pronkiewicz
Modified: 2010-05-25 08:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:55:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 21:13 UTC, Aleksander Pronkiewicz
no flags Details

Description Aleksander Pronkiewicz 2010-05-18 21:13:40 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe '/home/alpro/Pulpit/80 business books/Consulting-Ten Commandments of Small Business [Lesson].doc'
component: mono
crash_function: IA__g_malloc
executable: /usr/bin/mono
global_uuid: 6b69635d7442b262a9e9588a3238ce1527998feb
kernel: 2.6.32.11-99.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
How to reproduce: Not really sure of as it occured while I was working with quite a few programs working in the background

Comment 1 Aleksander Pronkiewicz 2010-05-18 21:13:43 UTC
Created attachment 414965 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:55:44 UTC

*** This bug has been marked as a duplicate of bug 591212 ***

Comment 3 Karel Klíč 2010-05-25 08:55:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591212.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.