Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593461 - Whiteboard selection on Matrix Report is very confusing
Summary: Whiteboard selection on Matrix Report is very confusing
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.5
Hardware: All
OS: Linux
low
medium vote
Target Milestone: future_maint
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 20:26 UTC by Mike Gahagan
Modified: 2015-05-04 04:15 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-04 00:12:32 UTC


Attachments (Terms of Use)

Description Mike Gahagan 2010-05-18 20:26:10 UTC
Description of problem:
The whiteboard list shows a limited number of whiteboards with no indication that you need to type or click anything to see more. The "Filter Whiteboard" adds to the confusion since filtering implies it is going to make the list presented to the user smaller rather than larger, perhaps it should just be renamed "search" or something similar. Maybe it could just show unique whiteboard entries for jobs created by the user, but there needs to also be some obvious way to see/search for whiteboard entries created by other users.


Version-Release number of selected component (if applicable):
Version - 0.5.35

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Raymond Mancy 2011-01-06 05:31:45 UTC
Yeah this whole interface could be revamped I agree

Comment 2 Raymond Mancy 2012-06-04 00:12:32 UTC
The matrix page has been changed to remove this confusion


Note You need to log in before you can comment on or make changes to this bug.