Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593415 - transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Summary: transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Keywords:
Status: CLOSED DUPLICATE of bug 583855
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:42b5a9dea64f74b4b400f4a0ffe...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 18:24 UTC by ishan
Modified: 2010-05-18 19:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-18 19:58:36 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 18:24 UTC, ishan
no flags Details

Description ishan 2010-05-18 18:24:38 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: transmission
component: transmission
crash_function: epoll_add
executable: /usr/bin/transmission
global_uuid: 42b5a9dea64f74b4b400f4a0ffef2f881117274d
kernel: 2.6.32.11-99.fc12.i686
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 ishan 2010-05-18 18:24:51 UTC
Created attachment 414934 [details]
File: backtrace

Comment 2 Charles Kerr 2010-05-18 19:58:36 UTC
This is fixed in 1.93, which is available via yum.

*** This bug has been marked as a duplicate of bug 583855 ***


Note You need to log in before you can comment on or make changes to this bug.