Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593395 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 575322
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:378d474aeb1c50744f8348d9817...
: 593398 593400 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 17:56 UTC by Amram
Modified: 2010-05-18 18:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-18 18:13:00 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 17:56 UTC, Amram
no flags Details

Description Amram 2010-05-18 17:56:43 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: Just running pidging with msn messenger behind a Fortigate FG-60 firewall with version 3.0 MR7 patch 9 build 753
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 378d474aeb1c50744f8348d9817c7060e45650a4
kernel: 2.6.32.11-99.fc12.i686.PAE
package: pidgin-2.6.6-2.fc12
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Just running pidging with msn messenger behind a Fortigate FG-60 firewall with version 3.0 MR7 patch 9 build 753
2.
3.

Comment 1 Amram 2010-05-18 17:56:46 UTC
Created attachment 414917 [details]
File: backtrace

Comment 2 Amram 2010-05-18 17:57:50 UTC
Package: pidgin-2.6.6-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Just running pidging with msn messenger behind a Fortigate FG-60 firewall with version 3.0 MR7 patch 9 build 753
2.
3.


Comment
-----
Just running pidging with msn messenger behind a Fortigate FG-60 firewall with version 3.0 MR7 patch 9 build 753

Comment 3 Stu Tomlinson 2010-05-18 18:08:36 UTC
*** Bug 593400 has been marked as a duplicate of this bug. ***

Comment 4 Stu Tomlinson 2010-05-18 18:09:19 UTC
*** Bug 593398 has been marked as a duplicate of this bug. ***

Comment 5 Stu Tomlinson 2010-05-18 18:13:00 UTC

*** This bug has been marked as a duplicate of bug 575322 ***


Note You need to log in before you can comment on or make changes to this bug.