Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593373 - abrtd fails to determine if firefox is part of any installed package
Summary: abrtd fails to determine if firefox is part of any installed package
Keywords:
Status: CLOSED DUPLICATE of bug 593037
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 12
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 16:32 UTC by Juha Heljoranta
Modified: 2015-02-01 22:52 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-20 13:03:05 UTC


Attachments (Terms of Use)

Description Juha Heljoranta 2010-05-18 16:32:41 UTC
Description of problem:
# tail /var/log/messages | grep -o abrt.*
abrt[12363]: saved core dump of pid 21917 (/usr/lib64/firefox-3.5/firefox (deleted)) to /var/cache/abrt/ccpp-1274198904-21917.new/coredump (684347392 bytes)
abrtd: Directory 'ccpp-1274198904-21917' creation detected
abrtd: Executable '/usr/lib64/firefox-3.5/firefox (deleted)' doesn't belong to any package
abrtd: Corrupted or bad crash /var/cache/abrt/ccpp-1274198904-21917 (res:4), deleting
# ls -la /usr/lib64/firefox-3.5/firefox
-rwxr-xr-x. 1 root root 88416 2010-04-06 10:42 /usr/lib64/firefox-3.5/firefox
# rpm -qf  /usr/lib64/firefox-3.5/firefox
firefox-3.5.9-2.fc12.x86_64

What gives?

Version-Release number of selected component (if applicable):
# rpm -qa | grep abrt
abrt-libs-1.0.9-2.fc12.x86_64
abrt-plugin-runapp-1.0.9-2.fc12.x86_64
abrt-addon-python-1.0.9-2.fc12.x86_64
abrt-1.0.9-2.fc12.x86_64
abrt-addon-ccpp-1.0.9-2.fc12.x86_64
abrt-gui-1.0.9-2.fc12.x86_64
abrt-addon-kerneloops-1.0.9-2.fc12.x86_64
abrt-desktop-1.0.9-2.fc12.x86_64
abrt-plugin-bugzilla-1.0.9-2.fc12.x86_64
abrt-plugin-logger-1.0.9-2.fc12.x86_64

How reproducible:
Pretty much every time the firefox crashes.

Actual results:
no abrt crash report.

Expected results:
abrt crash report.

Comment 1 Denys Vlasenko 2010-05-20 13:03:05 UTC

*** This bug has been marked as a duplicate of bug 593037 ***


Note You need to log in before you can comment on or make changes to this bug.