Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593341 - [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 548020
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c895b72fbd80b51fc65e00c5801...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 14:51 UTC by Jean Figueiredo
Modified: 2010-05-25 09:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:47:39 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 14:51 UTC, Jean Figueiredo
no flags Details

Description Jean Figueiredo 2010-05-18 14:51:50 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: c895b72fbd80b51fc65e00c58011219c52c750ce
kernel: 2.6.32.11-99.fc12.x86_64
package: rhythmbox-0.12.6-5.fc12
rating: 3
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Jean Figueiredo 2010-05-18 14:51:53 UTC
Created attachment 414879 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:47:39 UTC

*** This bug has been marked as a duplicate of bug 548020 ***

Comment 3 Karel Klíč 2010-05-25 09:47:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #548020.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.