Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593306 - [abrt] crash in xorg-x11-server-Xorg-1.8.0-12.fc13: raise: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xorg-x11-server-Xorg-1.8.0-12.fc13: raise: Process /usr/bin/X...
Keywords:
Status: CLOSED DUPLICATE of bug 592254
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:321cf74290d7c27afc96769e04c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 13:34 UTC by Bojan Smojver
Modified: 2010-05-25 10:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:09:29 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 13:34 UTC, Bojan Smojver
no flags Details

Description Bojan Smojver 2010-05-18 13:34:51 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/Xorg :0 -nr -verbose -auth /var/run/gdm/auth-for-gdm-NVLynn/database -nolisten tcp vt1
component: xorg-x11-server
crash_function: raise
executable: /usr/bin/Xorg
global_uuid: 321cf74290d7c27afc96769e04c9fd82e8da8b79
kernel: 2.6.33.3-85.fc13.i686
package: xorg-x11-server-Xorg-1.8.0-12.fc13
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Attempted to switch user.

Comment 1 Bojan Smojver 2010-05-18 13:34:53 UTC
Created attachment 414853 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:09:29 UTC

*** This bug has been marked as a duplicate of bug 592254 ***

Comment 3 Karel Klíč 2010-05-25 10:09:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592254.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.