Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593299 - [abrt] crash in evolution-2.30.1-2.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: raise: Process /usr/bin/evolution wa...
Keywords:
Status: CLOSED DUPLICATE of bug 582152
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:09d6706e94e6537818292900220...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 13:17 UTC by John Margaritopoulos
Modified: 2010-05-25 10:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:28:06 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 13:17 UTC, John Margaritopoulos
no flags Details

Description John Margaritopoulos 2010-05-18 13:17:22 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 09d6706e94e653781829290022058ed8f5d4f0a7
kernel: 2.6.33.3-85.fc13.i686
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 John Margaritopoulos 2010-05-18 13:17:27 UTC
Created attachment 414845 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:28:06 UTC

*** This bug has been marked as a duplicate of bug 582152 ***

Comment 3 Karel Klíč 2010-05-25 10:28:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582152.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.