Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593298 - Automation ID attributes generated for Side Nav in RHN
Summary: Automation ID attributes generated for Side Nav in RHN
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: rhn522
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Grant Gainey
QA Contact: Red Hat Network Quality Assurance
URL:
Whiteboard: US2941
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 13:14 UTC by venkat
Modified: 2010-05-19 22:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-19 22:09:09 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description venkat 2010-05-18 13:14:31 UTC
Description of problem:

There exists documentation on what the expected ID's are & the Java and Perl
side nav tags that you make these ID's


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Grant Gainey 2010-05-19 22:09:09 UTC
Didn't see this - closing as dup of 593733

*** This bug has been marked as a duplicate of bug 593733 ***


Note You need to log in before you can comment on or make changes to this bug.