Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593296 - [abrt] crash in evolution-2.30.1-5.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-5.fc13: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 589368
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e4d801dcd41a8f363b2e148981e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 13:09 UTC by James Laska
Modified: 2013-09-02 06:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:36:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 13:09 UTC, James Laska
no flags Details

Description James Laska 2010-05-18 13:09:25 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: It crashes whether I'm actively doing something, or whether I'm working in other applications.  Could this be related to libusb problems experienced in bug#580570?
component: evolution
crash_function: IA__g_type_check_instance_is_a
executable: /usr/bin/evolution
global_uuid: e4d801dcd41a8f363b2e148981ecc8ea0ce4bd00
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 James Laska 2010-05-18 13:09:27 UTC
Created attachment 414842 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:36:38 UTC

*** This bug has been marked as a duplicate of bug 589368 ***

Comment 3 Karel Klíč 2010-05-25 09:36:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589368.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.