Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593268 - [abrt] crash in gdb-7.0.1-45.fc12: raise: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gdb-7.0.1-45.fc12: raise: Process /usr/bin/gdb was killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 545092
Alias: None
Product: Fedora
Classification: Fedora
Component: gdb
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jan Kratochvil
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b6a45f2ec07553e056d8b7b85fe...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 11:55 UTC by Damian Wrobel
Modified: 2010-05-25 09:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:58:23 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 11:55 UTC, Damian Wrobel
no flags Details

Description Damian Wrobel 2010-05-18 11:55:30 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gdb -q -fullname ./ocap10dvrhn_probe_sny_intel_cp_internal_intelce3100_hwdbg_fl
comment: just debugging an application
component: gdb
crash_function: raise
executable: /usr/bin/gdb
global_uuid: b6a45f2ec07553e056d8b7b85fe753a29ced720f
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gdb-7.0.1-45.fc12
rating: 4
reason: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Damian Wrobel 2010-05-18 11:55:32 UTC
Created attachment 414819 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:58:23 UTC

*** This bug has been marked as a duplicate of bug 545092 ***

Comment 3 Karel Klíč 2010-05-25 09:58:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #545092.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.