Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593257 - [abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_string: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_st...
Keywords:
Status: CLOSED DUPLICATE of bug 591613
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f7f8b4ca589a3d896c7611606a4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 10:40 UTC by Peter Hjalmarsson
Modified: 2010-05-23 21:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 21:14:26 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 10:40 UTC, Peter Hjalmarsson
no flags Details

Description Peter Hjalmarsson 2010-05-18 10:40:50 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: _mcd_build_error_string
executable: /usr/libexec/mission-control-5
global_uuid: f7f8b4ca589a3d896c7611606a4b74d142a2b2c0
kernel: 2.6.33.4-95.fc13.i686
package: telepathy-mission-control-1:5.4.0-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Dubbelclicked on a contect I already had a window open for.

Comment 1 Peter Hjalmarsson 2010-05-18 10:40:53 UTC
Created attachment 414802 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-23 21:14:26 UTC

*** This bug has been marked as a duplicate of bug 591613 ***


Note You need to log in before you can comment on or make changes to this bug.