Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 593221 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 579627
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b443e8224d2d18563685aa0070d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 08:33 UTC by Tommy He
Modified: 2010-05-23 22:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 22:00:50 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-18 08:33 UTC, Tommy He
no flags Details

Description Tommy He 2010-05-18 08:33:57 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: b443e8224d2d18563685aa0070d32e918a6a0071
kernel: 2.6.33.4-95.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Enable gnome-shell
2. Doing normal desktop work
3. Mutter crash but restart very quickly, like a blink

Comment 1 Tommy He 2010-05-18 08:33:59 UTC
Created attachment 414775 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-23 22:00:50 UTC

*** This bug has been marked as a duplicate of bug 579627 ***


Note You need to log in before you can comment on or make changes to this bug.