Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5932 - Netscape blows up
Summary: Netscape blows up
Keywords:
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL: smkenny@execpc.com
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-14 02:55 UTC by smkenny
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-14 14:16:22 UTC


Attachments (Terms of Use)

Description smkenny 1999-10-14 02:55:47 UTC
Whenever I move to a  website  with a complicated java
script, Netscape simply exits/disappears.  If I try to run
from Netscapes pull  down window "Communicator/Tools/Java
Console"     it also  exits/disappears.  During Netscape
startup, the /var/log/messages file contains the  line
entries "cannot locate module ppp-compress-21, -26, and
-24.  I've already gone to a mirror  web  site, downloaded
and installed netscape-common-4.7-1.i386.rpm,
netscape-communicator-4.7-1.i386.rpm, and
netscape-navigator-4.7-1.i386.rpm.  The exit/disappearing
act hasn't been corrected.  I am able to restart Netscape
and   get back onto  Internet, but to stay up and  running,
I must stay away from complex Java  screens.  What's else
can  I do to correct this problem.  I  purchaased  Redhat
6.0  early this  summer.

Comment 1 Bill Nottingham 1999-10-14 14:16:59 UTC
*** This bug has been marked as a duplicate of 2711 ***


Note You need to log in before you can comment on or make changes to this bug.